
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyadvance.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-02 15:04:21" />
<meta name="tncms-access-criteria" content="{&quot;3743708e-5c06-11eb-9e47-1bc8dc2c2725&quot;:[&quot;67a36f7a-5bf4-11eb-9e47-d3b949e2656b&quot;],&quot;332b010e-b432-11eb-ae08-2b1722956715&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;7963fd5a-827e-11eb-9e47-db7969f1494a&quot;:[],&quot;dacbecc0-827d-11eb-9e47-03d3722f19a5&quot;:[],&quot;75816a34-b432-11eb-ae08-370d3a6810a0&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;af44995c-827e-11eb-9e47-f7c7aaf3f519&quot;:[],&quot;c85e87a0-827d-11eb-9e47-9b4b834c4a2a&quot;:[],&quot;b2bbbbe8-b432-11eb-ae08-035f061bbae0&quot;:[],&quot;5ced5d6a-827e-11eb-9e47-7741fa8772a6&quot;:[],&quot;39be7aa6-5c07-11eb-9e47-7331f5eb6124&quot;:[],&quot;0d26d374-b433-11eb-ae08-e31c555560c6&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;d02f9ca2-827e-11eb-9e47-5f8fc6cd195e&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;545c8ca8-827d-11eb-9e47-b3cb9adb0946&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;400a5b80-b433-11eb-ae08-af1e647440b8&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;e6d521e8-827e-11eb-9e47-dff48a882828&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;73dccbf6-827d-11eb-9e47-dbd26cc8fe63&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;a8d6d86e-b433-11eb-ae08-6fdb3cfed0bb&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;0fe7313e-827f-11eb-9e47-5b7ee0076aa7&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;9efb49a2-827d-11eb-9e47-471125b3e755&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;7c11913e-b433-11eb-ae08-a7dfbce0d157&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;fd2e72d2-827e-11eb-9e47-83766b32da24&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;],&quot;8aa2aaea-827d-11eb-9e47-b7e019d86e1f&quot;:[&quot;a36e9864-0c98-11eb-ae08-03144b4cd286&quot;]}" />
<meta name="tncms-criteria-ids" content="67a36f7a-5bf4-11eb-9e47-d3b949e2656b,a36e9864-0c98-11eb-ae08-03144b4cd286" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" />
<meta name="keywords" content="gravy, pie crust, turkey, gastronomy, food, vegetable, recipe, leftovers, comfort food" />
<meta name="news_keywords" content="gravy, pie crust, turkey, gastronomy, food, vegetable, recipe, leftovers, comfort food" />
<meta name="description" content="The streets in downtown Edenton are decked with greenery and lights and it&rsquo;s beginning to look a lot like Christmas after a successful Sip and Shop, Black Friday and Local" />
<meta name="author" content="Cheryl Orr Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=276%2C276%2C246%2C42&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Creative ways to use leftovers&hellip;" />
<meta property="og:description" content="The streets in downtown Edenton are decked with greenery and lights and it&rsquo;s beginning to look a lot like Christmas after a successful Sip and Shop, Black Friday and Local" />
<meta property="og:site_name" content="dailyadvance.com" />
<meta property="og:section" content="Chowan Herald" />
<meta property="article:publisher" content="https://www.facebook.com/thechowanherald" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Catamaran:400,700|Vollkorn:400,700,900|Playfair+Display+SC:900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chowan\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cheryl Orr\nColumnist","presentation":null,"start_hour":"02","id":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","ga_page":"\/chowan\/features\/columnists\/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/chowan\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cheryl Orr\nColumnist","presentation":null,"start_hour":"02","id":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","ga_page":"\/chowan\/features\/columnists\/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PLNLF2D');})();</script>
<script src="https://tags.crwdcntrl.net/c/16235/cc.js?ns=_cc16235" id="LOTCC_16235"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16235.add('tp', 'TNNW');
		_cc16235.add('act', ' User Login');
		_cc16235.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16235.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16235/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16235 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 62 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16235.add('act', read_article);_cc16235.bcp();
    }, 31000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["gravy","pie crust","turkey","gastronomy","food","vegetable","recipe","leftovers","comfort food"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1600789514",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1600789514",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1600789514",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1600789514",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1600789514",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1600789514",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1600789514",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1600789514",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyadvance.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1600789514"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/weatherwidget';
            
                gptAdSlots['ad-983838'] = googletag.defineSlot(adUnit, [400,100], 'ad-983838').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/chowan/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1016368'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1016368').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/chowan/features/columnists';
            
                gptAdSlots['ad-1025202'] = googletag.defineSlot(adUnit, [300,250], 'ad-1025202').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/chowan/features/columnists';
            
                gptAdSlots['ad-1013168'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013168').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/chowan/features/columnists';
            
                gptAdSlots['ad-1013169'] = googletag.defineSlot(adUnit, [300,600], 'ad-1013169').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/chowan/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021257'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021257').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/chowanherald.com/stickybottomanchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[1170,100], [728,90]]).addSize([992, 0], [[1170,100], [728,90]]).addSize([1200, 0], [[1170,100], [728,90]]).build();
                gptAdSlots['ad-1027336'] = googletag.defineSlot(adUnit, [[320,50],[1170,100],[728,90]], 'ad-1027336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Creative ways to use leftovers… | Chowan Herald | dailyadvance.com</title>
<meta name="m:id" content="f6b6fef8-117f-5dae-8cf0-2eeee749a47a">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004282; } .fixed-nav #main-navigation { background-color: #004282 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #444; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ #collapse-subscription > a:nth-child(2) a.list-group-item { display: none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyadvance.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/10c5c2aa-f9cd-11e9-92bb-3ffb429a789a.png?crop=38%2C38%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Creative ways to use leftovers… | Chowan Herald | dailyadvance.com" href="http://www.dailyadvance.com/search/?f=rss&amp;t=article&amp;c=chowan/features/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              


  

<script>
   window.oncontextmenu = function () {
       return false;
    }
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

  




<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-f6b6fef8-117f-5dae-8cf0-2eeee749a47a  section-chowan section-features section-columnists type-article infinity-disabled" data-path="/chowan/features/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyadvance.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchowan%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cheryl+Orr%0AColumnist&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=f6b6fef8-117f-5dae-8cf0-2eeee749a47a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fchowan%2Ffeatures%2Fcolumnists%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLNLF2D&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchowan%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cheryl+Orr%0AColumnist&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=f6b6fef8-117f-5dae-8cf0-2eeee749a47a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fchowan%2Ffeatures%2Fcolumnists%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.dailyadvance.com/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.dailyadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=CHZ&return=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyadvance.com/tncms/admin/editorial-asset/?edit=f6b6fef8-117f-5dae-8cf0-2eeee749a47a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777873" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777873" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=CHZ&return=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777873').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777873').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyadvance.com/users/logout/" id="user-logout-form-777873"><input type="hidden" name="referer_url" value="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1026236" class="tncms-block"><div id="weather-1026236" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/chowan/weather?weather_zip=27932" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/chowan/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/chowan/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/chowan/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.reflector.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-reflector">The Daily Reflector</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" class="nav-link tnt-section-bertie-ledger-advance">Bertie Ledger-Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" class="nav-link tnt-section-duplin-times">Duplin Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-perquimans-weekly">The Perquimans Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/standard/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-standard">The Standard</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777869" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777869-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777869" aria-labelledby="site-search-button-777869" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777869-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777869-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777869" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777869-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777869').submit();
        return false;
    });

    $('#site-search-777869').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777869 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777869 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777869-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777872" class="tncms-block padding-top"><div id="user-controls-777872" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=CHZ&return=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyadvance.com/users/logout/" id="user-logout-form-777872"><input type="hidden" name="referer_url" value="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-780723" class="tncms-block padding-top pull-right"><div class="follow-links-780723 pull-right">
    
    <section id="block-780723" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thechowanherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thechowanherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyadvance.com",
  "sameAs" : ["https://www.facebook.com/thechowanherald","https://www.instagram.com/thechowanherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-783232" class="tncms-block padding-top"><section id="block-783232" class="block emphasis-h3   " ><div class="block"><a href="/chowan" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/3484e25c-29c9-11eb-aa9d-6ff579bdc26d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="120"
                alt="Chowan Herald"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-780695" class="tncms-block padding-top"><div id="weather-780695" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/chowan/weather?weather_zip=27932" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/chowan/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27932"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_780695" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Edenton, NC
                                
                                 <small>(27932)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High near 70F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 49F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2021 @ 3:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/chowan/weather?weather_zip=27932"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-983838" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-983838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-983838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1026228" class="tncms-block padding-top"><section id="block-1026228" class="block emphasis-h3   " ><div class="block"><a href="/chowan" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/2d06c0ee-52a6-11eb-ad1a-ab587532cefe.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="120"
                alt="Chowan Herald"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1014524" class="tncms-block"><ul id="site-search-1014524-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1014524" aria-labelledby="site-search-button-1014524" action="/chowan/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
        <input type="hidden" name="c[]" value="chowan/*">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1014524-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1014524-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1014524" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1014524-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1014524').submit();
        return false;
    });

    $('#site-search-1014524').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1014524 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1014524 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1014524-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/chowan/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/chowan/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/chowan/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/chowan/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/chowan/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/chowan/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chowan/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.dailyadvance.com/chowan/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/chowan/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-daily-reflector"  href="http://www.reflector.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Reflector</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-mount-telegram"  href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-advance"  href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bertie-ledger-advance"  href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bertie Ledger-Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-duplin-times"  href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Duplin Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-enterprise"  href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-perquimans-weekly"  href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Perquimans Weekly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-standard"  href="https://www.reflector.com/standard/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Standard</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #004282">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Creative%20ways%20to%20use%20leftovers%E2%80%A6&url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Creative%20ways%20to%20use%20leftovers%E2%80%A6&body=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016368" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016368" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016368');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780067" class="tncms-block w-alert"></div><div id="tncms-block-1016374" class="tncms-block"></div><div id="tncms-block-1037826" class="tncms-block hidden-xs center-image"><section id="block-1037826" class="block emphasis-h3   " ><div class="block"><a href="https://www.pediment.com/products/albemarle-memories-history-book-vol-1?utm_medium=banner&utm_source=adams_publishing_group&utm_campaign=albemarle_region_north_carolina_memories" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=990%2C85 990w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg?resize=1035%2C88 1035w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/custom/image/d596a6ba-f3a1-11eb-8bdc-27cc7345b9be.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="100"
                alt=""></a></div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" class="carousel-inner"><div  class="item photo-157695ce-7390-51d3-be98-bcaa0fdc8885">
                            <div class="item-container">
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg"
                    
                    alt="Turkey Pot Pie"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" data-target=".caption-inner-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fturkey-pot-pie%2Fimage_157695ce-7390-51d3-be98-bcaa0fdc8885.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chowan/features/columnists/turkey-pot-pie/image_157695ce-7390-51d3-be98-bcaa0fdc8885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turkey%20Pot%20Pie&url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fturkey-pot-pie%2Fimage_157695ce-7390-51d3-be98-bcaa0fdc8885.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chowan/features/columnists/turkey-pot-pie/image_157695ce-7390-51d3-be98-bcaa0fdc8885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/chowan/features/columnists/turkey-pot-pie/image_157695ce-7390-51d3-be98-bcaa0fdc8885.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chowan/features/columnists/turkey-pot-pie/image_157695ce-7390-51d3-be98-bcaa0fdc8885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/157695ce-7390-51d3-be98-bcaa0fdc8885" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Turkey%20Pot%20Pie&body=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fturkey-pot-pie%2Fimage_157695ce-7390-51d3-be98-bcaa0fdc8885.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chowan/features/columnists/turkey-pot-pie/image_157695ce-7390-51d3-be98-bcaa0fdc8885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157695ce-7390-51d3-be98-bcaa0fdc8885"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-157695ce-7390-51d3-be98-bcaa0fdc8885-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="157695ce-7390-51d3-be98-bcaa0fdc8885" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="157695ce-7390-51d3-be98-bcaa0fdc8885" class="save-list-157695ce-7390-51d3-be98-bcaa0fdc8885-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="157695ce-7390-51d3-be98-bcaa0fdc8885" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5f8d293-dfdd-5c27-91c0-41f223f31c93">
                            <div class="item-container">
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42"
                    
                    alt="Cheryl Orr"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="322"
                    height="276"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" data-target=".caption-inner-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cheryl</p></div><div class="subscriber-preview"><p>Orr</p></div><div class="subscriber-only"><p>Edenton</p></div><div class="subscriber-only"><p>EPicurean</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-251b50a0-0c81-11ea-a8c3-5b8d4d4b6a4a-asset-d5f8d293-dfdd-5c27-91c0-41f223f31c93" class="tnt-byline asset-byline"  ><a href="https://www.dailyadvance.com/users/profile/nlayton">Nicole Layton</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fcheryl-orr%2Fimage_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cheryl-orr/image_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheryl%20Orr&url=https%3A%2F%2Fwww.dailyadvance.com%2Fcheryl-orr%2Fimage_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cheryl-orr/image_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/cheryl-orr/image_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cheryl-orr/image_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/d5f8d293-dfdd-5c27-91c0-41f223f31c93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Cheryl%20Orr&body=https%3A%2F%2Fwww.dailyadvance.com%2Fcheryl-orr%2Fimage_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cheryl-orr/image_d5f8d293-dfdd-5c27-91c0-41f223f31c93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5f8d293-dfdd-5c27-91c0-41f223f31c93"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5f8d293-dfdd-5c27-91c0-41f223f31c93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5f8d293-dfdd-5c27-91c0-41f223f31c93" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5f8d293-dfdd-5c27-91c0-41f223f31c93" class="save-list-d5f8d293-dfdd-5c27-91c0-41f223f31c93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5f8d293-dfdd-5c27-91c0-41f223f31c93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="asset article-default"  data-url="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The streets in downtown Edenton are decked with greenery and lights and it’s beginning to look a lot like Christmas after a successful Sip and Shop, Black Friday and Local Saturday shopping events. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=276%2C276%2C246%2C42&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="dailyadvance.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailyadvance.com\/tncms\/search\/mlt\/?origin=f6b6fef8-117f-5dae-8cf0-2eeee749a47a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="asset-paging">
                <div id="paging-prev-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="paging-link prev offset"></div>
                <div id="paging-next-f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Edenton Epicurean with Cheryl Orr</div><h1 itemprop="headline" class="headline">
        <span>
            
            Creative ways to use leftovers…
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Cheryl Orr
Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T02:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T02:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-02T02:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-02T02:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Creative%20ways%20to%20use%20leftovers%E2%80%A6&url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Creative%20ways%20to%20use%20leftovers%E2%80%A6&body=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d5f8d293-dfdd-5c27-91c0-41f223f31c93" data-toggle="modal" data-instance="#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" data-target="#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="322">
            <meta itemprop="height" content="276">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cheryl Orr"
                            class="img-responsive lazyload full default"
                            width="322"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=150%2C129&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=200%2C171&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=225%2C193&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=300%2C257&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=322%2C276&order=crop%2Cresize 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cheryl</p><p>Orr</p><p>Edenton</p><p>EPicurean</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-157695ce-7390-51d3-be98-bcaa0fdc8885" 
                    data-instance="#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" 
                    data-target="#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-157695ce-7390-51d3-be98-bcaa0fdc8885" 
                    data-instance="#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" 
                    data-target="#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=500%2C518">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=500%2C518">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=400%2C414"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=150%2C155 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=200%2C207 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=225%2C233 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=300%2C311 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=400%2C414 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=540%2C559 540w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/1/57/157695ce-7390-51d3-be98-bcaa0fdc8885/61a671a79c14c.image.jpg?resize=600%2C621 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="600"
                    height="621"
                    alt="Turkey Pot Pie"
                    class="img-responsive  letterbox tnt-restrict-img-157695ce-7390-51d3-be98-bcaa0fdc8885 default" />
            </div><style>
                .tnt-restrict-img-157695ce-7390-51d3-be98-bcaa0fdc8885 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6b6fef8-117f-5dae-8cf0-2eeee749a47a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Creative%20ways%20to%20use%20leftovers%E2%80%A6&url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Creative%20ways%20to%20use%20leftovers%E2%80%A6&body=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="save-list-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The streets in downtown Edenton are decked with greenery and lights and it’s beginning to look a lot like Christmas after a successful Sip and Shop, Black Friday and Local Saturday shopping events.</p></div><div class="subscriber-preview"><p>And with a stiff, bone-chilling wind from the north it’s beginning to feel like winter as well, but Thanksgiving leftovers may still fill our fridge.</p></div><div class="subscriber-only"><p>There are many creative ways to use these Thanksgiving leftovers from waffles made from dressing to a shepherd’s pie layering turkey, gravy, dressing, cranberry sauce and veggies together in a casserole and topping it all with mashed potatoes to bake in the oven.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A great way to use leftover cooked turkey, vegetables and gravy is with a pot pie. Steaming pot pies are the ultimate warming comfort food to tame the cold weather. Although comfort food may be characterized by its high caloric nature and high carbohydrate level, which we can do without after a big Thanksgiving meal, a pot pie is just too good to resist.</p></div><div class="subscriber-only"><p>A pot pie can feed your family for little money and if you want to skip the homemade pie crust a store-bought pie dough will do just fine.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1025122" class="tncms-block"><div class="s2nPlayer k-6ncNMXDq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=6ncNMXDq&amp;cid=11266&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>Both turkey or chicken can be used with this recipe, and it’s even quicker to prepare if you have leftover cold gravy and simply stir in all the veggies and poultry and fill your pie crust.</p></div><div class="subscriber-only"><p>This week I have included my Turkey Pot Pie recipe.</p></div><div class="subscriber-only"><p>Enjoy!</p></div><div class="subscriber-only"><p>If you have a cooking question contact me at <a href="mailto:cher.orr@gmail.com">cher.orr@gmail.com</a> and I&rsquo;d be happy to assist!</p></div><div class="subscriber-only"><p><em>Cheryl Orr is the chef and owner of The Cotton Gin Inn in Edenton.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Thadd White is Group Editor of the Bertie Ledger-Advance, Chowan Herald, Perquimans Weekly, The Enterprise &amp; Eastern North Carolina Living. He can be reached via email at <a href="mailto:twhite@ncweeklies.com">twhite@ncweeklies.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Creative%20ways%20to%20use%20leftovers%E2%80%A6&url=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyadvance.com/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyadvance.com/tncms/asset/editorial/f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdailyadvance.com%5D%20Creative%20ways%20to%20use%20leftovers%E2%80%A6&body=https%3A%2F%2Fwww.dailyadvance.com%2Fchowan%2Ffeatures%2Fcolumnists%2Fcreative-ways-to-use-leftovers%2Farticle_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" class="save-list-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6b6fef8-117f-5dae-8cf0-2eeee749a47a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-d5f8d293-dfdd-5c27-91c0-41f223f31c93" data-instance="#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal" data-target="#photo-carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="322">
            <meta itemprop="height" content="276">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cheryl Orr"
                            class="img-responsive lazyload full default"
                            width="322"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=150%2C129&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=200%2C171&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=225%2C193&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=300%2C257&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/d/5f/d5f8d293-dfdd-5c27-91c0-41f223f31c93/604fb97b6b479.image.jpg?crop=322%2C276%2C223%2C42&resize=322%2C276&order=crop%2Cresize 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cheryl</p><p>Orr</p><p>Edenton</p><p>EPicurean</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22gravy%22#tncms-source=keyword" class="tag-gravy label label-default" data-tncms-track-dmp='search: gravy'>Gravy</a>
            </li> <li>
                <a href="/search/?k=%22pie%20crust%22#tncms-source=keyword" class="tag-pie-crust label label-default" data-tncms-track-dmp='search: pie-crust'>Pie Crust</a>
            </li> <li>
                <a href="/search/?k=%22turkey%22#tncms-source=keyword" class="tag-turkey label label-default" data-tncms-track-dmp='search: turkey'>Turkey</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22vegetable%22#tncms-source=keyword" class="tag-vegetable label label-default" data-tncms-track-dmp='search: vegetable'>Vegetable</a>
            </li> <li>
                <a href="/search/?k=%22recipe%22#tncms-source=keyword" class="tag-recipe label label-default" data-tncms-track-dmp='search: recipe'>Recipe</a>
            </li> <li>
                <a href="/search/?k=%22leftovers%22#tncms-source=keyword" class="tag-leftovers label label-default" data-tncms-track-dmp='search: leftovers'>Leftovers</a>
            </li> <li>
                <a href="/search/?k=%22comfort%20food%22#tncms-source=keyword" class="tag-comfort-food label label-default" data-tncms-track-dmp='search: comfort-food'>Comfort Food</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-997903" class="tncms-block"><section id="block-997903" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-997903 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1fd45388-2a84-581a-ae0b-2290845e78ad" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1fd45388-2a84-581a-ae0b-2290845e78ad media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chowan/eedition/chowan-herald/edition_1fd45388-2a84-581a-ae0b-2290845e78ad.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chowan Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/eedition/c/d3/cd3f1369-5342-5ebf-8166-8cbb02e6d4b5/61a6b5473bb70.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/eedition/c/d3/cd3f1369-5342-5ebf-8166-8cbb02e6d4b5/61a6b5473bb70.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/eedition/c/d3/cd3f1369-5342-5ebf-8166-8cbb02e6d4b5/61a6b5473bb70.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/eedition/c/d3/cd3f1369-5342-5ebf-8166-8cbb02e6d4b5/61a6b5473bb70.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/chowan/eedition/chowan-herald/edition_1fd45388-2a84-581a-ae0b-2290845e78ad.html" class="tnt-asset-link">
        

        
            Chowan Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1025202" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025202" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025202');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-780362" class="tncms-block apg">
    <section id="block-780362" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780362 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-780362" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="780362" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-cb71eb1e-4563-11eb-85cc-a34eb52760cd tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/eda-112621?fr=sZTFiYzQ0MjYwMjU" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/c/b7/cb71eb1e-4563-11eb-85cc-a34eb52760cd/619e71bcb76fb.preview.png"
                    
                    alt="What 2 Watch"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/c/b7/cb71eb1e-4563-11eb-85cc-a34eb52760cd/619e71bcb76fb.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/eda-112621?fr=sZTFiYzQ0MjYwMjU" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3d5a6b20-20ba-11ec-8411-a7476348fca0 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/eabm-11182021?fr=sYzkzNjQ0MjYwMjU" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Albemarle Magazine Winter 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/3/d5/3d5a6b20-20ba-11ec-8411-a7476348fca0/61a7925f1afa0.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/eabm-11182021?fr=sYzkzNjQ0MjYwMjU" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Albemarle Magazine Winter 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f35fba42-4248-11ec-9be2-fbf537be3d78 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/eda-111021-veteransday?fr=sM2EzYzQzOTYzOTI" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Veterans Day 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/f/35/f35fba42-4248-11ec-9be2-fbf537be3d78/618bfcf35857f.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/eda-111021-veteransday?fr=sM2EzYzQzOTYzOTI" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Veterans Day 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e2da7588-22bb-11ec-870e-2301c7a31956 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/elm_september_2021_web?fr=sZDFiMjQyOTcyNzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="459"
                    height="477"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/e/2d/e2da7588-22bb-11ec-870e-2301c7a31956/61570dd8d521a.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/elm_september_2021_web?fr=sZDFiMjQyOTcyNzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e4fb28f2-162d-11ec-9d7f-97ef30481030 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/edass-091121?fr=sMjQ2NTQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="9/11 20TH Anniversary"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/e/4f/e4fb28f2-162d-11ec-9d7f-97ef30481030/6141fdc0998da.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/edass-091121?fr=sMjQ2NTQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            9/11 20TH Anniversary</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e4f343f0-f150-11eb-82ad-d71e04705485 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/bestofalbemarle21?fr=sYTE0NDQwNjQzNzQ" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Best of the Albmarle"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/e/4f/e4f343f0-f150-11eb-82ad-d71e04705485/61042504c52dc.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/bestofalbemarle21?fr=sYTE0NDQwNjQzNzQ" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Best of the Albmarle</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3931598e-f151-11eb-9248-232e716b2f08 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/homeandgarden21?fr=sZmQ5MTQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home &amp; Garden"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/3/93/3931598e-f151-11eb-9248-232e716b2f08/610425dd7aa1c.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/homeandgarden21?fr=sZmQ5MTQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Home & Garden</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-bb1843fa-8dd2-11eb-ab4d-eb45bc779313 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyadvance?fr=sNmJkYzMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Progress 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/b1/bb1843fa-8dd2-11eb-ab4d-eb45bc779313/605d393196dab.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyadvance?fr=sNmJkYzMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Progress 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b0a2c9b2-6655-11eb-aaa9-9725c0074053 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/edass-021421?fr=sNTgyMzI5MzY3Njg" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Albemarle Business Directory 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/0a/b0a2c9b2-6655-11eb-aaa9-9725c0074053/601af902a67af.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/edass-021421?fr=sNTgyMzI5MzY3Njg" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Albemarle Business Directory 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-afb2d08c-3401-11eb-920f-5bd76ac4926f hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Creative ways to use leftovers…","url":"/chowan/features/columnists/creative-ways-to-use-leftovers/article_f6b6fef8-117f-5dae-8cf0-2eeee749a47a.html","uuid":"f6b6fef8-117f-5dae-8cf0-2eeee749a47a","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/updatededass-092720?fr=sODRjYTIzNzAxNjI" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Albemarle Health Care Directory"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/a/fb/afb2d08c-3401-11eb-920f-5bd76ac4926f/5fc689a39f80e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-780362 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/updatededass-092720?fr=sODRjYTIzNzAxNjI" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Albemarle Health Care Directory</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-983212" class="tncms-block"><section id="block-983212" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-983212 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-983212" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-983212" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-983212" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/chowan/news/local/christmas-events-coming-to-chowan-county/article_1c617c0d-bf09-5bf1-8c47-9e83c4502fac.html">Christmas events coming to Chowan County</a></li><li><a href="/chowan/news/local/rocky-hock-opry-returns-to-the-stage/article_919cdd1a-df7e-5e6d-bb85-dde569143b61.html">Rocky Hock Opry returns to the stage</a></li><li><a href="/chowan/features/columnists/chowan-county-4-h-farm-day-adventure/article_efe30943-0f25-5aec-8be9-9bdb499d4ac9.html">Chowan County 4-H Farm Day Adventure...</a></li><li><a href="/chowan/sports/local/nchsaa-football-pairings---semifinals/article_a9db4b60-ab1f-5639-82e1-76d751c72a2e.html">NCHSAA Football Pairings - Semifinals</a></li><li><a href="/chowan/features/local/a-thrill-of-hope-the-weary-world-rejoices/article_e4faf236-cf99-583a-993a-6204d04386c6.html">A thrill of hope... The weary world rejoices</a></li><li><a href="/chowan/opinion/editorial_columnists/north-carolinian-wins-coveted-national-book-award/article_f4453534-e25a-5484-928e-c46244226de9.html">North Carolinian wins coveted National Book Award...</a></li><li><a href="/chowan/news/local/sip-shop-makes-triumphant-return/article_edca82db-6a13-5436-bcb2-186a0785bbeb.html">Sip & Shop makes triumphant return</a></li><li><a href="/chowan/news/local/commissioners-get-several-updates/article_32ccbc52-ede4-5273-8624-72cccd4f2241.html">Commissioners get several updates</a></li><li><a href="/chowan/features/local/albemarle-chorale-sets-two-performances/article_7edf8b78-5aa8-5961-8a29-686a84175d58.html">Albemarle Chorale sets two performances</a></li><li><a href="/chowan/communities/hyde-tyrrell-washington/tyrrell/myers-keeps-watch-over-alligator-river-bridge/article_fa8f9101-27df-5f90-a952-f3d6c58bb5c4.html">Myers keeps watch over Alligator River Bridge</a></li></ul></div>
        
        
            <div id="images-983212" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chowan/features/columnists/farm-day-adventure-3/image_2a50d4a5-4f43-590e-96a1-ef5ec2b360f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farm Day Adventure 3"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/2/a5/2a50d4a5-4f43-590e-96a1-ef5ec2b360f5/619942e2dff64.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chowan/features/columnists/farm-adventure-2/image_59c81ebc-4863-5954-acb0-f0ba00a91e44.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farm Adventure 2"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/5/9c/59c81ebc-4863-5954-acb0-f0ba00a91e44/619942a7292d5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chowan/features/columnists/farm-adventure1/image_b17bcd19-314e-5049-a6c6-922957cb0202.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farm Adventure1"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/content/tncms/assets/v3/editorial/b/17/b17bcd19-314e-5049-a6c6-922957cb0202/619942306cda6.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1013168" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013168" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013168');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-983199" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthechowanherald&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><p><br></p></div><div id="tncms-block-1013169" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013169" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013169');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021257" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021257');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-783415" class="tncms-block"><section id="block-783415" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-783415 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018334" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/26b0d57e-91d0-11e9-95ba-13d6ae0637d3.png"><b>www.ChowanHerald.com</b><br>
423 S Broad St<br>
Edenton, NC 27932<br><b>Main Phone: </b>252-482-4418<br><b>Customer Care Phone: </b>252-329-9505</p></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777812" class="tncms-block"><section id="block-777812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777812 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/chowan/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"    tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-portal"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Portal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-terms"  href="/chowan/subscription_terms"  tabindex="0">
                    <span class="nav-label">Subscription Terms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1008528" class="tncms-block"><section id="block-1008528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1008528 ">
        <div class="block-title-inner">
            <h4>
                
                Submission Forms
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1008529" class="tncms-block"><h4><a href="https://www.cognitoforms.com/APGEasternNC/APGENCDeliveryIssues" target="_blank">Delivery Issues</a></h4></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777816" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777816"><div class="col-md-7"><small>&#169; Copyright 2021 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1027336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1027336" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1027336');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f6b6fef8-117f-5dae-8cf0-2eeee749a47a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16235.add('act', dmpData);_cc16235.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["chowan/features/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gravy", "pie crust", "turkey", "gastronomy", "food", "vegetable", "recipe", "leftovers", "comfort food"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_780695').click(function(e){
                                        $('#weather-780695 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f6b6fef8_117f_5dae_8cf0_2eeee749a47a_photo_modal = false;
                var gallery_changed_f6b6fef8_117f_5dae_8cf0_2eeee749a47a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .owl-stage-outer").height( $('#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f6b6fef8_117f_5dae_8cf0_2eeee749a47a_photo_modal = $('#gallery-items-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal').data('owlCarousel');
                $('#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f6b6fef8_117f_5dae_8cf0_2eeee749a47a_photo_modal.prev();
                });
                $('#carousel-f6b6fef8-117f-5dae-8cf0-2eeee749a47a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f6b6fef8_117f_5dae_8cf0_2eeee749a47a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16235.add('act', serviceData);_cc16235.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16235.add('act', dmpData);_cc16235.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>